This sounds more like a known issue with ezdok 3.0. There is a pmdg setting in the program that stops weird ground behaviour. I do not have any problems...